Python错误集锦:安装numpy提示ERROR: Invalid requirement: ‘numpy=1.19.3’

原文链接:http://www.juzicode.com/archives/2678

错误提示:

安装numpy提示ERROR: Invalid requirement: ‘numpy=1.19.3’

pip install numpy=1.19.3  -i  https://pypi.douban.com/simple/
ERROR: Invalid requirement: 'numpy=1.19.3'
Hint: = is not a valid operator. Did you mean == ?

错误原因:

1、用pip安装模块时选择版本号,应该使用“模块名==版本号”的方式,其中是2个等号:

解决方法:

1、使用“==” 代替 ”=” 选择版本号:


关注微信公众号“桔子code”,欢迎在后台留言撩我,我会尽我所能为你答疑解惑。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注